Need Your Help Fixing Posting Problem

Have a question about the Turkey and Turkey Hunting forum? You'll find the answers here.

Moderator: Brian Lovett

User avatar
Ben Sobieck
 
Posts: 185
Joined: October 30th, 2008, 9:34 am

Need Your Help Fixing Posting Problem

Postby Ben Sobieck » August 29th, 2011, 4:07 pm

Forum folks,

I need your help to determine what's going on with some posting problems. If you've clicked to make a new post/topic and were brought to your profile page, then please tell me these things:

1) Are you using a PC or Mac?

2) What operating system are you using? (i.e. Windows XP, Mac OS X 10.4, etc.)

3) What browser are you using? (i.e. Internet Explorer, Firefox, Google Chrome, etc.)

Please PM me or e-mail me at ben.sobieck@fwmedia.com, since you probably can't reply to this thread.

Thank you,

Ben

User avatar
DonMcJr
 
Posts: 239
Joined: March 24th, 2011, 3:41 am

Re: Need Your Help Fixing Posting Problem

Postby DonMcJr » August 31st, 2011, 12:21 am

Using a PC

Vista 64 bit

IE 9

Everyone make sure you are logged in to the Forums on upper right once you get to the forums cause I was logged in on the home page but not on Forums and when I tried to make this post it went to my profile page, then I logged into the Forums and I can type this lets just hope when I hit submit it goes through.

Ben I run my own Forums on phpbb and I'm wondering if there's a problem with intergation with the Forums/Home page.

Also trying a few other things to do with trusted sites and cookies and I'll report back here if I find anything out...
Image

User avatar
DonMcJr
 
Posts: 239
Joined: March 24th, 2011, 3:41 am

Re: Need Your Help Fixing Posting Problem

Postby DonMcJr » August 31st, 2011, 12:43 am

ok Ben I can obviously reply to this but when I try that long post with pics i get this error:


The website declined to show this webpage

HTTP 403

Most likely causes:
•This website requires you to log in.

What you can try:

Go back to the previous page.

More information

This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

For more information about HTTP errors, see Help.
Image

User avatar
DonMcJr
 
Posts: 239
Joined: March 24th, 2011, 3:41 am

Re: Need Your Help Fixing Posting Problem

Postby DonMcJr » August 31st, 2011, 1:04 am

Ok Ben I found some things...

First..USERS HAVING A PROBLEM SEEING THE PROFILE PAGE WHEN YOU TRY TO POST, TRY LOGGING OUT AND WHEN YOU LOG BACK IN CHECK THE BOX THAT SAYS "ALWAYS STAY LOGGED IN" AND SEE IF YOU CAN POST AND REPORT BACK THE RESULTS HERE IF YOU CAN POST AND EMAIL BEN IF YOU STILL CAN'T.

Now with my post with Images Ben...I found some info where more than 3 pics makes it have the error. Here's the info I found on that. I'm gonna go break down my post in the Trail Cam Photo section to just 3 pics per post and if it works were close to finding the problem. hERE'S THAT INFO: http://www.phpbb.com/community/viewtopic.php?f=46&t=2132136&p=13008370&hilit=http+403+error+new+post#p13008370

I kinda also remember somewhere in the admin control panel there might be a place where you can limit how many pictures a user can post and set it to "0" for unlimited. That's something to look at too...

I'll reply back here if the 3 photo's at a time doesn't work...
Image

User avatar
DonMcJr
 
Posts: 239
Joined: March 24th, 2011, 3:41 am

Re: Need Your Help Fixing Posting Problem

Postby DonMcJr » August 31st, 2011, 1:37 am

Ok that's the problem with my long post...

More than 3 URL's or IMG's and you get the error. I have my post up now in the trail cam photo section broken up to no more than 3 pics or links in each post.

Here's a Screen shot for my Forums settings ( phpbb Version 3.0.9). Might wanna try setting them like mine and see if it fixes it but write down what they are so you can change it back if it doesn't work before you go through what it says in the link on my above post...

Admin Control Panel> Posting>> Post Settings
Image
Image

User avatar
Ben Sobieck
 
Posts: 185
Joined: October 30th, 2008, 9:34 am

Re: Need Your Help Fixing Posting Problem

Postby Ben Sobieck » September 1st, 2011, 8:31 am

Thank you, I'll take a look at those settings and adjust as necessary.

User avatar
Ben Sobieck
 
Posts: 185
Joined: October 30th, 2008, 9:34 am

Re: Need Your Help Fixing Posting Problem

Postby Ben Sobieck » September 2nd, 2011, 4:06 pm

Testing


http://www.turkeyandturkeyhunting.com

http://www.turkeyandturkeyhunting.com

http://www.turkeyandturkeyhunting.com

Picture 1 copy 1.png
Picture 1 copy 1.png (66.92 KiB) Viewed 1041 times


Picture 1 copy 2.png
Picture 1 copy 2.png (66.92 KiB) Viewed 1041 times


Picture 1 copy.png
Picture 1 copy.png (66.92 KiB) Viewed 1041 times


Picture 1.png
Picture 1.png (66.92 KiB) Viewed 1041 times

User avatar
Ben Sobieck
 
Posts: 185
Joined: October 30th, 2008, 9:34 am

Re: Need Your Help Fixing Posting Problem

Postby Ben Sobieck » September 2nd, 2011, 4:17 pm

Hmmm...still having trouble with not being able to post more than 3 URLs.

User avatar
DonMcJr
 
Posts: 239
Joined: March 24th, 2011, 3:41 am

Re: Need Your Help Fixing Posting Problem

Postby DonMcJr » September 2nd, 2011, 8:31 pm

Ben the "Smiles" should include the pics links and Links should be URL's

If you got the picture one fixed then it's ok cause most people who post more than 3 URL's are spammers...
Image

User avatar
Treerooster
 
Posts: 654
Joined: May 5th, 2008, 3:48 am
Location: Colorado

Re: Need Your Help Fixing Posting Problem

Postby Treerooster » September 7th, 2011, 7:20 pm

I just found another problem Ben.

I made a post with a link in it and previewed the post. When I clicked on the link to make sure it worked, it did not open a new browser but took me to the link in the browser I was in.

I could not get back to the T&TH forum from there as when I hit the back button I got "Web page expired". I had to repost the whole thing.
As far as this turkey thing......I know enough...to know enough...that I don't know enough

Next

Return to Welcome to the Turkey and Turkey Hunting Forum

Who is online

Users browsing this forum: No registered users and 1 guest