Finally got into forum

Your place to talk about anything and everything hunting-related!
Duke0002
 
Posts: 589
Joined: July 24th, 2009, 5:53 am
Location: NE Ohio

Finally got into forum

Postby Duke0002 » September 4th, 2013, 1:58 pm

Man, I don't know what happened over the last few months but I just able to get logged in. Lot's of catching up to do. Hope everyone is doing well!

-Dale

User avatar
homunculi
 
Posts: 177
Joined: May 12th, 2011, 9:11 am

Re: Finally got into forum

Postby homunculi » September 4th, 2013, 9:15 pm

i know the feeling was not able to log in from my work ... home or friends computer for so long but i could from my phone ... and that was a pain in the @@s to even re or reply from

User avatar
WillowRidgeCalls
 
Posts: 3514
Joined: May 25th, 2009, 4:26 pm
Location: Reeseville Wisconsin

Re: Finally got into forum

Postby WillowRidgeCalls » September 4th, 2013, 10:10 pm

Welcome back guys. :)
WillowRidgeCalls
WI Youth & LTH Mentor
Dodge Co. NWTF
Scott

User avatar
ads1
 
Posts: 204
Joined: February 18th, 2013, 6:11 pm
Location: South Eastern Illinois

Re: Finally got into forum

Postby ads1 » September 7th, 2013, 5:12 pm

I've been having problems getting on the forum, Emailed Brian and got on then got knocked off again. Now here is an observation: I am having problems with my new computer which has windows 8. When I log in with Windows 8 it goes to my profile page. With my old computer and XP I can get on.

I suspect the problem has something to do with "cookies" They are enabled on Windows 8 but I may need to dump the existing "cookies" but haven't figured out how to do that. Anyway happy to be back on the forums. Heading to Wisconsin next Tuesday for the opening day of turkey season on the 14th. :D
Image

User avatar
ads1
 
Posts: 204
Joined: February 18th, 2013, 6:11 pm
Location: South Eastern Illinois

Re: Finally got into forum

Postby ads1 » September 7th, 2013, 6:13 pm

Windows 7 on my old computer.
Image

User avatar
retranger
 
Posts: 689
Joined: January 23rd, 2011, 8:11 am
Location: Lake Placid, New York

Re: Finally got into forum

Postby retranger » September 8th, 2013, 7:48 am

I have windows 7 and had trouble getting on. Kept going to profile. After a week or so it cleared itself and I got on but then had trouble posting. Seems like someone could figure it out.
What works for me may not work for you and what works today may not work tomorrow
Doug <- <- ~<- <- <- ~ <-

User avatar
ads1
 
Posts: 204
Joined: February 18th, 2013, 6:11 pm
Location: South Eastern Illinois

Re: Finally got into forum

Postby ads1 » September 10th, 2013, 5:14 pm

OK, here is what you need to do! Someone else posted this but I did not quite understand. Just go to your profile page and update your password. You can type in your old password, then retype it to confirm and hit the update button. That should work.
Image

User avatar
retranger
 
Posts: 689
Joined: January 23rd, 2011, 8:11 am
Location: Lake Placid, New York

Re: Finally got into forum

Postby retranger » September 11th, 2013, 7:20 am

did that when I was having trouble but it didn't help at all. Forgot about this site for a while then after a couple weeks it was like nothing happened.
What works for me may not work for you and what works today may not work tomorrow
Doug <- <- ~<- <- <- ~ <-

User avatar
RCTaylor
 
Posts: 189
Joined: June 5th, 2010, 9:27 am

Re: Finally got into forum

Postby RCTaylor » October 19th, 2013, 9:46 am

Just got back on. Its been several months.
Clyde


Return to Talkin' Turkey • General discussion

Who is online

Users browsing this forum: No registered users and 14 guests